Inspect failed

Alex Zou's Avatar

Alex Zou

27 Apr, 2017 02:57 AM

I tried integrating via Xcode Breakpoint, the terminal shown Reveal Server was loaded success after app launched. But there is no avaliabe app in Reveal. I tried Inspect sample app from Reveal, still failed.
The reveal's version was 8

  1. Support Staff 1 Posted by Tony Arnold on 27 Apr, 2017 03:14 AM

    Tony Arnold's Avatar

    Hi Alex,

    We have a support document to help diagnose what the issue might be: Bonjour Debugging Article.

    Would you mind reading through that, and doing what it asks - that should give me enough information to help you get up and running again.

    thanks,

    Tony

  2. 2 Posted by Alex Zou on 27 Apr, 2017 03:23 AM

    Alex Zou's Avatar

    After fixed my dns setting(localhost), it works.
    Thanks, Tony.

  3. Support Staff 3 Posted by Tony Arnold on 27 Apr, 2017 10:49 PM

    Tony Arnold's Avatar

    That's great to hear (and quite a common problem!) - thanks for letting me know.

    thanks,

    Tony

  4. Tony Arnold closed this discussion on 27 Apr, 2017 10:49 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac