Updated to the new libraries, no longer working on ios 5

sam's Avatar

sam

07 Nov, 2013 04:35 PM

When I run my app on my iPad 1 running ios 5 it immediately crashes with the following error.

dyld: Symbol not found: _OBJC_CLASS_$_UICollectionReusableView
  Referenced from: /var/mobile/Applications/073FFDBC-D207-422F-9FC0-9DEAC8619042/Hopscotch.app/Hopscotch
  Expected in: /System/Library/Frameworks/UIKit.framework/UIKit
 in /var/mobile/Applications/073FFDBC-D207-422F-9FC0-9DEAC8619042/Hopscotch.app/Hopscotch

Is reveal no longer compatible with ios 5? It seems that the new version of the reveal app is not compatible with older libraries.. not sure what to do exactly.

Thanks!

  1. sam closed this discussion on 07 Nov, 2013 04:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac